]> git.llucax.com Git - software/mutt-debian.git/blobdiff - debian/patches/features/xtitles
debian/patches/mutt-patched/sidebar: added a closedir() so the fds will not be starve...
[software/mutt-debian.git] / debian / patches / features / xtitles
index 293d13fe781949017c3ea50853555386dc69b487..dc9951ba5a8b486441d8192ff13a9fa061b24db9 100644 (file)
@@ -32,7 +32,7 @@ This is the xterm title patch as found on the mutt mailing lists.
  void index_make_entry (char *s, size_t l, MUTTMENU *menu, int num)
  {
    format_flag flag = M_FORMAT_MAKEPRINT | M_FORMAT_ARROWCURSOR | M_FORMAT_INDEX;
-@@ -566,6 +579,13 @@
+@@ -562,6 +575,13 @@
        SETCOLOR (MT_COLOR_NORMAL);
          BKGDSET (MT_COLOR_NORMAL);
        menu->redraw &= ~REDRAW_STATUS;
@@ -59,7 +59,7 @@ This is the xterm title patch as found on the mutt mailing lists.
  WHERE char *LastFolder;
 --- a/init.c
 +++ b/init.c
-@@ -1892,6 +1892,26 @@
+@@ -1873,6 +1873,26 @@
        toggle_option (MuttVars[idx].data);
        else
        set_option (MuttVars[idx].data);
@@ -88,7 +88,7 @@ This is the xterm title patch as found on the mutt mailing lists.
             DTYPE (MuttVars[idx].type) == DT_PATH ||
 --- a/init.h
 +++ b/init.h
-@@ -3347,6 +3347,27 @@
+@@ -3364,6 +3364,27 @@
    ** Also see the $$read_inc, $$net_inc and $$time_inc variables and the
    ** ``$tuning'' section of the manual for performance considerations.
    */
@@ -128,7 +128,7 @@ This is the xterm title patch as found on the mutt mailing lists.
    OPTCRYPTUSEPKA,
 --- a/pager.c
 +++ b/pager.c
-@@ -1784,6 +1784,13 @@
+@@ -1812,6 +1812,13 @@
        }
        BKGDSET (MT_COLOR_NORMAL);
        SETCOLOR (MT_COLOR_NORMAL);