void index_make_entry (char *s, size_t l, MUTTMENU *menu, int num)
{
format_flag flag = M_FORMAT_MAKEPRINT | M_FORMAT_ARROWCURSOR | M_FORMAT_INDEX;
-@@ -566,6 +579,13 @@
+@@ -562,6 +575,13 @@
SETCOLOR (MT_COLOR_NORMAL);
BKGDSET (MT_COLOR_NORMAL);
menu->redraw &= ~REDRAW_STATUS;
WHERE char *LastFolder;
--- a/init.c
+++ b/init.c
-@@ -1892,6 +1892,26 @@
+@@ -1873,6 +1873,26 @@
toggle_option (MuttVars[idx].data);
else
set_option (MuttVars[idx].data);
DTYPE (MuttVars[idx].type) == DT_PATH ||
--- a/init.h
+++ b/init.h
-@@ -3347,6 +3347,27 @@
+@@ -3364,6 +3364,27 @@
** Also see the $$read_inc, $$net_inc and $$time_inc variables and the
** ``$tuning'' section of the manual for performance considerations.
*/
OPTCRYPTUSEPKA,
--- a/pager.c
+++ b/pager.c
-@@ -1784,6 +1784,13 @@
+@@ -1812,6 +1812,13 @@
}
BKGDSET (MT_COLOR_NORMAL);
SETCOLOR (MT_COLOR_NORMAL);