]> git.llucax.com Git - software/mutt-debian.git/blobdiff - debian/rules
small typo, it is ~f, not ~F
[software/mutt-debian.git] / debian / rules
index e9154b370ccd4ac81f2249baee80e397997e22f1..fe8e0b17a1b75d96d59e87781a33ac924c4e6596 100755 (executable)
@@ -6,12 +6,13 @@ include /usr/share/quilt/quilt.make
 
 ###
 # build a separate mutt-patched package?
 
 ###
 # build a separate mutt-patched package?
-BUILD_PATCHED := no
+BUILD_PATCHED := yes
 ###
 # header cache backend
 # HCACHE_DB := bdb
 HCACHE_DB := gdbm
 # HCACHE_DB := qdbm
 ###
 # header cache backend
 # HCACHE_DB := bdb
 HCACHE_DB := gdbm
 # HCACHE_DB := qdbm
+# HCACHE_DB := tokyocabinet
 ###
 # GPGME backend
 GPGME := --enable-gpgme
 ###
 # GPGME backend
 GPGME := --enable-gpgme
@@ -34,6 +35,9 @@ endif
 ifeq ($(HCACHE_DB),qdbm)
     hcache_db := --without-gdbm --without-bdb --without-tokyocabinet
 endif
 ifeq ($(HCACHE_DB),qdbm)
     hcache_db := --without-gdbm --without-bdb --without-tokyocabinet
 endif
+ifeq ($(HCACHE_DB),tokyocabinet)
+    hcache_db := --without-gdbm --without-bdb --without-qdbm
+endif
 
 confflags =    --prefix=/usr                   \
                --sysconfdir=/etc               \
 
 confflags =    --prefix=/usr                   \
                --sysconfdir=/etc               \