X-Git-Url: https://git.llucax.com/software/mutt-debian.git/blobdiff_plain/44c01adf506b1087bff724dcb65b92a12b012836..fb164ff46f3e5e352f800367f9d7f555b19d666f:/debian/patches/debian-specific/Md.etc_mailname_gethostbyname.diff?ds=sidebyside

diff --git a/debian/patches/debian-specific/Md.etc_mailname_gethostbyname.diff b/debian/patches/debian-specific/Md.etc_mailname_gethostbyname.diff
index 0e8dcf8..61d04ce 100644
--- a/debian/patches/debian-specific/Md.etc_mailname_gethostbyname.diff
+++ b/debian/patches/debian-specific/Md.etc_mailname_gethostbyname.diff
@@ -11,7 +11,7 @@ used, rather than calling gethostbyname() on the actual hostname
  #include <errno.h>
  #include <sys/wait.h>
  
-@@ -2952,6 +2953,31 @@
+@@ -2953,6 +2954,31 @@
    return 0;
  }
  
@@ -43,7 +43,7 @@ used, rather than calling gethostbyname() on the actual hostname
  void mutt_init (int skip_sys_rc, LIST *commands)
  {
    struct passwd *pw;
-@@ -3026,10 +3052,25 @@
+@@ -3027,10 +3053,25 @@
      Hostname = mutt_substrdup (utsname.nodename, p);
      p++;
      strfcpy (buffer, p, sizeof (buffer)); /* save the domain for below */