]> git.llucax.com Git - software/mutt-debian.git/blobdiff - debian/patches/features/sensible_browser_position
Merge branch '1.5.20-1+fix533439-atime'
[software/mutt-debian.git] / debian / patches / features / sensible_browser_position
index 26570dc93f1e5e90e5aadd0412d565ddd84e120d..cf8cc7b45b0901d731aacb975fe744ac98bfae5b 100644 (file)
@@ -7,7 +7,7 @@ This is the sensible browser position patch by Haakon Riiser.
 == END PATCH
 --- a/menu.c
 +++ b/menu.c
-@@ -859,8 +859,17 @@
+@@ -853,8 +853,17 @@
  
  int mutt_menuLoop (MUTTMENU *menu)
  {
@@ -25,7 +25,7 @@ This is the sensible browser position patch by Haakon Riiser.
    FOREVER
    {
      if (option (OPTMENUCALLER))
-@@ -1088,6 +1097,8 @@
+@@ -1082,6 +1091,8 @@
        break;
  
        default:
@@ -44,7 +44,7 @@ This is the sensible browser position patch by Haakon Riiser.
  static char LastDir[_POSIX_PATH_MAX] = "";
  static char LastDirBackup[_POSIX_PATH_MAX] = "";
  
-@@ -511,9 +512,13 @@
+@@ -526,9 +527,13 @@
    menu->tagged = 0;
    
    if (buffy)
@@ -58,7 +58,7 @@ This is the sensible browser position patch by Haakon Riiser.
      strfcpy (path, LastDir, sizeof (path));
      mutt_pretty_mailbox (path, sizeof (path));
  #ifdef USE_IMAP
-@@ -522,8 +527,22 @@
+@@ -537,8 +542,22 @@
              path, NONULL (Mask.pattern));
    else
  #endif
@@ -83,7 +83,7 @@ This is the sensible browser position patch by Haakon Riiser.
    }
    menu->redraw = REDRAW_FULL;
  }
-@@ -706,7 +725,6 @@
+@@ -721,7 +740,6 @@
  #endif
            )
          {