---- a/init.h
-+++ b/init.h
-@@ -304,6 +304,9 @@ struct option_t MuttVars[] = {
+Some customization of the option which are straying from the default
+only on Debian systems
+
+Index: mutt/init.h
+===================================================================
+--- mutt.orig/init.h 2009-06-25 12:36:35.000000000 +0200
++++ mutt/init.h 2009-06-25 12:36:36.000000000 +0200
+@@ -312,6 +312,9 @@
** .pp
** When this variable is \fIset\fP, mutt will include Delivered-To headers when
** bouncing messages. Postfix users may wish to \fIunset\fP this variable.
*/
{ "braille_friendly", DT_BOOL, R_NONE, OPTBRAILLEFRIENDLY, 0 },
/*
-@@ -866,6 +869,9 @@ struct option_t MuttVars[] = {
+@@ -1032,6 +1035,9 @@
** one is not used.
** .pp
** Also see $$use_domain and $$hidden_host.
*/
{ "ignore_linear_white_space", DT_BOOL, R_NONE, OPTIGNORELWS, 0 },
/*
-@@ -1399,6 +1405,9 @@ struct option_t MuttVars[] = {
+@@ -1554,6 +1560,9 @@
** system. It is used with various sets of parameters to gather the
** list of known remailers, and to finally send a message through the
** mixmaster chain.
*/
#endif
{ "move", DT_QUAD, R_NONE, OPT_MOVE, M_NO },
-@@ -1999,6 +2008,10 @@ struct option_t MuttVars[] = {
+@@ -2570,6 +2579,10 @@
** This variable contains the name of either a directory, or a file which
** contains trusted certificates for use with OpenSSL.
** (S/MIME only)
*/
{ "smime_certificates", DT_PATH, R_NONE, UL &SmimeCertificates, 0 },
/*
-@@ -2237,6 +2250,9 @@ struct option_t MuttVars[] = {
+@@ -2776,6 +2789,9 @@
** .ts
- ** set ssl_ca_certificates_file=/etc/ssl/certs/ca-certificates.crt
+ ** set smtp_authenticators="digest-md5:cram-md5"
** .te
+ ** .pp
+ ** \fBNote:\fP On Debian systems, this variable defaults to the example
+ ** mentioned. This file is managed by the ``ca-certificates'' package.
*/
- # endif /* USE_SSL_GNUTLS */
- #endif /* defined(USE_SSL) */
-@@ -2873,6 +2889,9 @@ struct option_t MuttVars[] = {
+ # endif /* USE_SASL */
+ { "smtp_pass", DT_STR, R_NONE, UL &SmtpPass, UL 0 },
+@@ -2823,6 +2839,9 @@
** .pp
** You may optionally use the ``reverse-'' prefix to specify reverse sorting
** order (example: ``\fCset sort=reverse-date-sent\fP'').
*/
{ "sort_alias", DT_SORT|DT_SORT_ALIAS, R_NONE, UL &SortAlias, SORT_ALIAS },
/*
-@@ -3306,6 +3325,9 @@ struct option_t MuttVars[] = {
+@@ -3348,6 +3367,9 @@
** is set to deliver directly via SMTP (see $$smtp_url), this
** option does nothing: mutt will never write out the ``Bcc:'' header
** in this case.
+ ** \fBNote:\fP On Debian systems, exim4 and postfix strip BCC headers by
+ ** default. The above warning applies to exim3 users, see /etc/Muttrc.
*/
- {"xterm_icon", DT_STR, R_BOTH, UL &XtermIcon, UL "M%?n?AIL&ail?"},
+ { "write_inc", DT_NUM, R_NONE, UL &WriteInc, 10 },
/*