-@@ -132,12 +132,12 @@
- Start Mutt with a listing of all mailboxes specified by the \fImailboxes\fP
- command.
- .IP "-z"
--When used with -f, causes Mutt not to start if there are no messages in the
-+When used with \-f, causes Mutt not to start if there are no messages in the
- mailbox.
- .IP "-Z"
- Causes Mutt to open the first mailbox specified by the \fImailboxes\fP
- command which contains new mail.
--.IP "\-\-"
-+.IP "--"
- Treat remaining arguments as \fIaddr\fP even if they start with a dash.
- See also "\-a" above.
- .SH ENVIRONMENT
---- a/doc/dotlock.man
-+++ b/doc/dotlock.man
-@@ -24,7 +24,7 @@
- .SH SYNOPSIS
- .PP
- .B mutt_dotlock
--[-t|-f|-u|-d] [-p] [-r \fIretries\fP] \fIfile\fP
-+[\-t|\-f|\-u|\-d] [\-p] [\-r \fIretries\fP] \fIfile\fP
- .SH DESCRIPTION
- .PP
- .B mutt_dotlock
---- a/init.h
-+++ b/init.h
-@@ -2867,7 +2867,7 @@
- ** smtp[s]://[user[:pass]@]host[:port]/
- ** .te
- ** .pp
-- ** ... where ``[...]'' denotes an optional part.
-+ ** \.\.\. where ``[...]'' denotes an optional part.
- ** Setting this variable overrides the value of the $$sendmail
- ** variable.
- */
---- a/doc/makedoc.c
-+++ b/doc/makedoc.c
-@@ -576,6 +576,8 @@
- fputs ("\\(rq", out);
- else if (*v == '\\')
- fputs ("\\\\", out);
-+ else if (*v == '-')
-+ fputs ("\\-", out);
- else
- fputc (*v, out);
- }
-@@ -697,8 +699,11 @@
- man_print_strval (val, out);
- fputs ("\\(rq\n", out);
- }
-- else
-- fprintf (out, "Default: %s\n", val);
-+ else {
-+ fputs ("Default: ", out);
-+ man_print_strval (val, out);
-+ fputs ("\n", out);
-+ }
-
- fputs (".fi", out);
-
-@@ -1040,6 +1045,8 @@
- fputs ("\\(rq", out);
- else if (*str == '\\')
- fputs ("\\\\", out);
-+ else if (*str == '-')
-+ fputs ("\\-", out);
- else if (!strncmp (str, "``", 2))
- {
- fputs ("\\(lq", out);
+@@ -81,7 +81,7 @@
+ .IP "-a \fIfile\fP [...]"
+ Attach a file to your message using MIME.
+ When attaching single or multiple files, separating filenames and recipient addresses with
+-"\-\-" is mandatory, e.g. \fBmutt -a image.jpg \-\- addr1\fP or
++"\-\-" is mandatory, e.g. \fBmutt \-a image.jpg \-\- addr1\fP or
+ \fBmutt \-a img.jpg *.png \-\- addr1 addr2\fP.
+ The \-a option must be placed at the end of command line options.
+ .IP "-b \fIaddress\fP"