-@@ -191,12 +186,7 @@
-
- while ((t = strtok (NULL, " \t:")))
- {
-- if (mh_read_token (t, &first, &last) < 0)
-- {
-- mhs_free_sequences (mhs);
-- rc = -1;
-- goto out;
-- }
-+ mh_read_token (t, &first, &last);
- for (; first <= last; first++)
- mhs_set (mhs, first, f);
- }
-@@ -207,7 +197,7 @@