- manual.txt: manual.html db-cleanup.xsl
-- -xsltproc --nonet -o manual-txt.html $(srcdir)/db-cleanup.xsl manual.html || cp manual.html manual-txt.html
-- -lynx -dump -nolist -with_backspaces manual-txt.html > $@ || \
-+ xsltproc --nonet -o manual-txt.html $(srcdir)/db-cleanup.xsl manual.html || cp manual.html manual-txt.html
-+ links.main -dump $^ > $@ || links -dump $^ > $@ || \
-+ lynx -dump -nolist -with_backspaces manual-txt.html > $@ || \
- w3m -dump manual-txt.html > $@ || \
- elinks -dump -no-numbering -no-references manual-txt.html > $@
+ manual.txt: manual.html
+- -LC_ALL=C lynx -dump -nolist -with_backspaces manual.html > $@ || \
+- LC_ALL=C w3m -dump manual.html > $@ || \
+- LC_ALL=C elinks -dump -no-numbering -no-references manual.html | sed -e 's,\\001, ,g' > $@
++ LC_ALL=C elinks -dump -dump-charset utf8 -no-numbering -no-references $< > $@