--- a/init.h
+++ b/init.h
-@@ -295,6 +295,9 @@ struct option_t MuttVars[] = {
+@@ -304,6 +304,9 @@ struct option_t MuttVars[] = {
** .pp
- ** When this variable is set, mutt will include Delivered-To headers when
- ** bouncing messages. Postfix users may wish to unset this variable.
+ ** When this variable is \fIset\fP, mutt will include Delivered-To headers when
+ ** bouncing messages. Postfix users may wish to \fIunset\fP this variable.
+ ** .pp
+ ** \fBNote:\fP On Debian systems, this option is unset by default in
+ ** /etc/Muttrc.
*/
{ "braille_friendly", DT_BOOL, R_NONE, OPTBRAILLEFRIENDLY, 0 },
/*
-@@ -825,6 +828,9 @@ struct option_t MuttVars[] = {
+@@ -866,6 +869,9 @@ struct option_t MuttVars[] = {
** one is not used.
** .pp
- ** Also see ``$$use_domain'' and ``$$hidden_host''.
+ ** Also see $$use_domain and $$hidden_host.
+ ** .pp
+ ** \fBNote:\fP On Debian systems, the default for this variable is obtained
+ ** from /etc/mailname when Mutt starts.
*/
{ "ignore_linear_white_space", DT_BOOL, R_NONE, OPTIGNORELWS, 0 },
/*
-@@ -1338,6 +1344,9 @@ struct option_t MuttVars[] = {
+@@ -1399,6 +1405,9 @@ struct option_t MuttVars[] = {
** system. It is used with various sets of parameters to gather the
** list of known remailers, and to finally send a message through the
** mixmaster chain.
+ ** ``mixmaster-filter'' in /etc/Muttrc.
*/
#endif
-
-@@ -1887,6 +1896,10 @@ struct option_t MuttVars[] = {
+ { "move", DT_QUAD, R_NONE, OPT_MOVE, M_NO },
+@@ -1999,6 +2008,10 @@ struct option_t MuttVars[] = {
** This variable contains the name of either a directory, or a file which
** contains trusted certificates for use with OpenSSL.
** (S/MIME only)
*/
{ "smime_certificates", DT_PATH, R_NONE, UL &SmimeCertificates, 0 },
/*
-@@ -2093,6 +2106,9 @@ struct option_t MuttVars[] = {
- ** certificates are also automatically accepted.
- ** .pp
- ** Example: set ssl_ca_certificates_file=/etc/ssl/certs/ca-certificates.crt
+@@ -2237,6 +2250,9 @@ struct option_t MuttVars[] = {
+ ** .ts
+ ** set ssl_ca_certificates_file=/etc/ssl/certs/ca-certificates.crt
+ ** .te
+ ** .pp
+ ** \fBNote:\fP On Debian systems, this variable defaults to the example
+ ** mentioned. This file is managed by the ``ca-certificates'' package.
*/
# endif /* USE_SSL_GNUTLS */
#endif /* defined(USE_SSL) */
-@@ -2683,6 +2699,9 @@ struct option_t MuttVars[] = {
+@@ -2873,6 +2889,9 @@ struct option_t MuttVars[] = {
** .pp
- ** You may optionally use the reverse- prefix to specify reverse sorting
- ** order (example: set sort=reverse-date-sent).
+ ** You may optionally use the ``reverse-'' prefix to specify reverse sorting
+ ** order (example: ``\fCset sort=reverse-date-sent\fP'').
+ ** .pp
+ ** \fBNote:\fP On Debian systems, this option is set by default to
+ ** ``threads'' in /etc/Muttrc.
*/
{ "sort_alias", DT_SORT|DT_SORT_ALIAS, R_NONE, UL &SortAlias, SORT_ALIAS },
/*
-@@ -3100,6 +3119,9 @@ struct option_t MuttVars[] = {
- ** is set to deliver directly via SMTP (see ``$$smtp_url''), this
- ** option does nothing: mutt will never write out the BCC header
+@@ -3306,6 +3325,9 @@ struct option_t MuttVars[] = {
+ ** is set to deliver directly via SMTP (see $$smtp_url), this
+ ** option does nothing: mutt will never write out the ``Bcc:'' header
** in this case.
+ ** .pp
+ ** \fBNote:\fP On Debian systems, exim4 and postfix strip BCC headers by