+ifeq ($(BUILD_PATCHED),yes)
+ ###################### building mutt-patched ######################
+ autoreconf --install --include=m4
+ cd $(objdir)-patched && \
+ env CFLAGS="$(CFLAGS)" CPPFLAGS="$(CPPFLAGS)" \
+ ../configure $(confflags)
+
+ echo '#include "config-debian.h"' >> $(objdir)-patched/config.h
+
+ # we should just "make mutt" here, but that doesn't work yet
+ cd $(objdir)-patched && $(MAKE) CFLAGS="$(CFLAGS)"
+endif