+--- a/pgp.c
++++ b/pgp.c
+@@ -482,7 +482,6 @@
+ state_attach_puts (_("[-- END PGP SIGNED MESSAGE --]\n"), s);
+ }
+ }
+-#if 0
+ else
+ {
+ /* why would we want to display this at all? */
+@@ -491,7 +490,6 @@
+ state_puts (s->prefix, s);
+ state_puts (buf, s);
+ }
+-#endif
+ }
+
+ rc = 0;