-diff -ruN mutt.orig/PATCHES mutt/PATCHES
---- mutt.orig/PATCHES 2003-09-13 16:23:24.000000000 +0200
-+++ mutt/PATCHES 2003-09-13 16:21:53.000000000 +0200
-@@ -1,0 +1 @@
-+patch-1.5.4.vk.pgp_verbose_mime
-diff -ruN mutt.orig/globals.h mutt/globals.h
---- mutt.orig/globals.h 2003-09-13 16:23:24.000000000 +0200
-+++ mutt/globals.h 2003-09-13 16:23:18.000000000 +0200
-@@ -195,6 +195,8 @@
+Enable pgp_mime_signature_filename and pgp_mime_signature_description
+
+Index: mutt/globals.h
+===================================================================
+--- mutt.orig/globals.h 2009-06-25 12:35:48.000000000 +0200
++++ mutt/globals.h 2009-06-25 12:36:22.000000000 +0200
+@@ -242,6 +242,8 @@
WHERE char *PgpListSecringCommand;
WHERE char *PgpListPubringCommand;
WHERE char *PgpGetkeysCommand;
/*-- formerly in smime.h --*/
WHERE char *SmimeDefaultKey;
-diff -ruN mutt.orig/init.h mutt/init.h
---- mutt.orig/init.h 2003-09-13 16:23:24.000000000 +0200
-+++ mutt/init.h 2003-09-13 16:21:53.000000000 +0200
-@@ -1458,6 +1458,18 @@
- ** This option overrides ``$$pgp_create_traditional''
- ** (PGP only)
+Index: mutt/init.h
+===================================================================
+--- mutt.orig/init.h 2009-06-25 12:35:48.000000000 +0200
++++ mutt/init.h 2009-06-25 12:36:22.000000000 +0200
+@@ -2541,6 +2541,18 @@
+ ** a line quoted text if it also matches $$smileys. This mostly
+ ** happens at the beginning of a line.
*/
+ { "pgp_mime_signature_filename", DT_STR, R_NONE, UL &PgpMimeSignatureFilename, UL "signature.asc"},
+ /*
+ ** PGP/MIME signed messages.
+ */
- /* XXX Default values! */
-
-diff -ruN mutt.orig/pgp.c mutt/pgp.c
---- mutt.orig/pgp.c 2003-09-13 16:23:24.000000000 +0200
-+++ mutt/pgp.c 2003-09-13 16:21:53.000000000 +0200
-@@ -998,6 +998,8 @@
+
+
+Index: mutt/pgp.c
+===================================================================
+--- mutt.orig/pgp.c 2009-06-25 12:35:36.000000000 +0200
++++ mutt/pgp.c 2009-06-25 12:36:22.000000000 +0200
+@@ -1131,6 +1131,8 @@
t->disposition = DISPINLINE;
t->encoding = ENC7BIT;
t->unlink = 1; /* ok to remove this file after sending. */