---- maildir-mtime/PATCHES Dec 2002 17:44:54 -0000 3.6
-+++ maildir-mtime/PATCHES Feb 2004 13:19:42 -0000
-@@ -0,0 +1 @@
-+patch-1.5.6.dw.maildir-mtime.1
---- maildir-mtime/browser.c Sep 2003 13:03:25 -0000 3.9
-+++ maildir-mtime/browser.c Feb 2004 13:19:42 -0000
-@@ -29,2 +29,3 @@
- #endif
-+#include "mx.h"
-
-@@ -304,4 +305,6 @@ folder_format_str (char *dest, size_t de
- static void add_folder (MUTTMENU *m, struct browser_state *state,
-- const char *name, const struct stat *s, int new)
-+ const char *name, /*DEB const IAN*/ struct stat *s, BUFFY *mbuf)
- {
-+ int new = (mbuf) ? mbuf->new : 0;
-+
- if (state->entrylen == state->entrymax)
-@@ -317,2 +320,5 @@ static void add_folder (MUTTMENU *m, str
-
-+ if (mbuf && mbuf->magic == M_MAILDIR && mbuf->mtime)
-+ s->st_mtime = mbuf->mtime;
-+
- if (s != NULL)
-@@ -411,3 +417,3 @@ static int examine_directory (MUTTMENU *
- tmp = tmp->next;
-- add_folder (menu, state, de->d_name, &s, (tmp) ? tmp->new : 0);
-+ add_folder (menu, state, de->d_name, &s, tmp);
- }
-@@ -435,3 +441,3 @@ static int examine_mailboxes (MUTTMENU *
- {
-- add_folder (menu, state, tmp->path, NULL, tmp->new);
-+ add_folder (menu, state, tmp->path, NULL, tmp);
- continue;
-@@ -442,3 +448,3 @@ static int examine_mailboxes (MUTTMENU *
- {
-- add_folder (menu, state, tmp->path, NULL, tmp->new);
-+ add_folder (menu, state, tmp->path, NULL, tmp);
- continue;
-@@ -456,3 +462,3 @@ static int examine_mailboxes (MUTTMENU *
-
-- add_folder (menu, state, buffer, &s, tmp->new);
-+ add_folder (menu, state, buffer, &s, tmp);
- }
---- maildir-mtime/buffy.c Feb 2004 17:50:43 -0000 3.9
-+++ maildir-mtime/buffy.c Feb 2004 13:19:42 -0000
-@@ -229,2 +229,3 @@ int mutt_parse_mailboxes (BUFFER *path,