-diff -urN mutt-1.5.11/config.h.in mutt-1.5.11-ro/config.h.in
-diff -urN mutt-1.5.11/configure mutt-1.5.11-ro/configure
-diff -urN mutt-1.5.11/configure.in mutt-1.5.11-ro/configure.in
---- mutt-1.5.11/configure.in 2005-09-15 16:21:24.000000000 +0200
-+++ mutt-1.5.11-ro/configure.in 2005-09-27 13:26:58.000000000 +0200
-@@ -711,6 +711,11 @@
+Index: debian-mutt/config.h.in
+===================================================================
+--- debian-mutt.orig/config.h.in 2007-06-14 10:54:19.000000000 +0200
++++ debian-mutt/config.h.in 2007-06-14 10:57:02.000000000 +0200
+@@ -513,6 +513,9 @@
+ /* Define to enable Sun mailtool attachments support. */
+ #undef SUN_ATTACHMENT
+
++/* Define to enable compressed mailboxes support */
++#undef USE_COMPRESSED
++
+ /* Define to use dotlocking for mailboxes. */
+ #undef USE_DOTLOCK
+
+Index: debian-mutt/configure
+===================================================================
+--- debian-mutt.orig/configure 2007-06-14 10:54:19.000000000 +0200
++++ debian-mutt/configure 2007-06-14 10:57:02.000000000 +0200
+@@ -1371,6 +1371,7 @@ Optional Features:
+ --enable-hcache Enable header caching
+ --disable-iconv Disable iconv support
+ --disable-nls Do not use Native Language Support
++ --enable-compressed Enable compressed folders support
+
+ Optional Packages:
+ --with-PACKAGE[=ARG] use PACKAGE [ARG=yes]
+@@ -15105,6 +15106,17 @@ _ACEOF
+ fi
+
+
++# Check whether --enable-compressed or --disable-compressed was given.
++if test "${enable_compressed+set}" = set; then
++ enableval="$enable_compressed"; if test x$enableval = xyes; then
++
++cat >>confdefs.h <<\_ACEOF
++#define USE_COMPRESSED 1
++_ACEOF
++
++ fi
++fi
++
+
+ # Check whether --with-exec-shell was given.
+ if test "${with_exec_shell+set}" = set; then
+Index: debian-mutt/configure.ac
+===================================================================
+--- debian-mutt.orig/configure.ac 2007-06-14 10:54:19.000000000 +0200
++++ debian-mutt/configure.ac 2007-06-14 10:57:02.000000000 +0200
+@@ -785,6 +785,11 @@ AC_ARG_ENABLE(locales-fix, AC_HELP_STRIN