]> git.llucax.com Git - software/mutt-debian.git/blobdiff - debian/patches/debian-specific/Md.etc_mailname_gethostbyname.diff
Add example sidebar config, thanks Stefano Zacchiroli. (Closes: #460452)
[software/mutt-debian.git] / debian / patches / debian-specific / Md.etc_mailname_gethostbyname.diff
index de6765e6b5498168c10360b13573b097a97908eb..f7a94b0104c437ae4d134f51850447e0d322ec89 100644 (file)
@@ -1,5 +1,5 @@
---- mutt-1.5.11.orig/init.c
-+++ mutt-1.5.11/init.c
+--- a/init.c
++++ b/init.c
 @@ -46,6 +46,7 @@
  #include <unistd.h>
  #include <string.h>
@@ -8,7 +8,7 @@
  #include <errno.h>
  #include <sys/wait.h>
  
-@@ -2761,6 +2762,31 @@
+@@ -2911,6 +2912,31 @@ static int mutt_execute_commands (LIST *
    return 0;
  }
  
@@ -40,7 +40,7 @@
  void mutt_init (int skip_sys_rc, LIST *commands)
  {
    struct passwd *pw;
-@@ -2832,10 +2858,25 @@
+@@ -2982,10 +3008,25 @@ void mutt_init (int skip_sys_rc, LIST *c
      Hostname = mutt_substrdup (utsname.nodename, p);
      p++;
      strfcpy (buffer, p, sizeof (buffer)); /* save the domain for below */