---- mutt-1.5.11.orig/init.c
-+++ mutt-1.5.11/init.c
-@@ -2920,7 +2920,7 @@
+--- a/init.c
++++ b/init.c
+@@ -3070,7 +3070,7 @@ void mutt_init (int skip_sys_rc, LIST *c
{
p = getenv ("EDITOR");
if (!p)
}
Editor = safe_strdup (p);
Visual = safe_strdup (p);
---- mutt-1.5.11.orig/init.h
-+++ mutt-1.5.11/init.h
-@@ -547,7 +547,7 @@
+--- a/init.h
++++ b/init.h
+@@ -552,7 +552,7 @@ struct option_t MuttVars[] = {
** .pp
** This variable specifies which editor is used by mutt.
** It defaults to the value of the VISUAL, or EDITOR, environment