]> git.llucax.com Git - software/mutt-debian.git/blobdiff - debian/patches/mutt-patched/sidebar-compat-apply.debian
removing commented patches already integrated upstream
[software/mutt-debian.git] / debian / patches / mutt-patched / sidebar-compat-apply.debian
index c3ec129c381b92828c731d0a874f0da059062179..ee9324d966d2215d48f31ce8ab18f156d845e7ae 100644 (file)
@@ -6,7 +6,7 @@ the maildir-mtime patch. The hunk is considerably shorter as we are always
 counting messages; the if..break part has been dropped.
 --- a/buffy.c
 +++ b/buffy.c
 counting messages; the if..break part has been dropped.
 --- a/buffy.c
 +++ b/buffy.c
-@@ -409,6 +409,11 @@ int mutt_buffy_check (int force)
+@@ -444,6 +444,11 @@
            tmp->has_new = tmp->new = 1;
              tmp->msgcount++;
              tmp->msg_unread++;
            tmp->has_new = tmp->new = 1;
              tmp->msgcount++;
              tmp->msg_unread++;
@@ -20,8 +20,8 @@ counting messages; the if..break part has been dropped.
          if(tmp->msg_unread)
 --- a/buffy.h
 +++ b/buffy.h
          if(tmp->msg_unread)
 --- a/buffy.h
 +++ b/buffy.h
-@@ -26,6 +26,7 @@ typedef struct buffy_t
-   long size;
+@@ -26,6 +26,7 @@
+   off_t size;
    struct buffy_t *next;
    struct buffy_t *prev;
 +  time_t mtime;                       /* for maildirs...time of newest entry */
    struct buffy_t *next;
    struct buffy_t *prev;
 +  time_t mtime;                       /* for maildirs...time of newest entry */