[see sidebar-compat-apply for part 2]
--- a/buffy.c
+++ b/buffy.c
-@@ -383,20 +383,10 @@ int mutt_buffy_check (int force)
+@@ -418,20 +418,10 @@
if (*de->d_name != '.' &&
(!(p = strstr (de->d_name, ":2,")) || !strchr (p + 3, 'T')))
{
closedir (dirp);
--- a/buffy.h
+++ b/buffy.h
-@@ -25,7 +25,6 @@ typedef struct buffy_t
- char *path;
- long size;
+@@ -25,7 +25,6 @@
+ char path[_POSIX_PATH_MAX];
+ off_t size;
struct buffy_t *next;
- time_t mtime; /* for maildirs...time of newest entry */
short new; /* mailbox has new mail */