---- doc/Makefile.in.orig
-+++ doc/Makefile.in
-@@ -111,13 +111,13 @@
+--- a/doc/Makefile.am
++++ b/doc/Makefile.am
+@@ -98,7 +98,8 @@ uninstall-local:
check:
manual.txt: manual.html
-- -lynx -dump -nolist -with_backspaces $^ > $@ || w3m -dump $^ > $@
-+ /usr/bin/links.main -dump $^ > $@ || links -dump $^ > $@
+- -LC_ALL=C lynx -dump -nolist -with_backspaces manual.html > $@ || \
++ links.main -dump $< > $@ || links -dump $< > $@ || \
++ LC_ALL=C lynx -dump -nolist -with_backspaces manual.html > $@ || \
+ LC_ALL=C w3m -dump manual.html > $@ || \
+ LC_ALL=C elinks -dump -no-numbering -no-references manual.html | sed -e 's,\\001, ,g' > $@
- manual.html: $(srcdir)/html.xsl stamp-doc-xml
+@@ -112,10 +113,10 @@ stamp-doc-rc: $(top_srcdir)/init.h maked
+ touch stamp-doc-rc
+
+ manual.html: $(srcdir)/html.xsl $(srcdir)/mutt.xsl stamp-doc-xml $(srcdir)/mutt.css
- -xsltproc --nonet -o $@ $(srcdir)/html.xsl manual.xml
+ xsltproc --nonet -o $@ $(srcdir)/html.xsl manual.xml
- stamp-doc-chunked: $(srcdir)/chunk.xsl stamp-doc-xml
+ stamp-doc-chunked: $(srcdir)/chunk.xsl $(srcdir)/mutt.xsl stamp-doc-xml $(srcdir)/mutt.css
- -xsltproc --nonet $(srcdir)/chunk.xsl manual.xml
+ xsltproc --nonet $(srcdir)/chunk.xsl manual.xml
touch stamp-doc-chunked
- manual.pdf: manual.tex
+ $(HTML_DOCFILES): stamp-doc-chunked