--- a/doc/Makefile.am
+++ b/doc/Makefile.am
-@@ -81,13 +81,14 @@ uninstall-local:
+@@ -81,15 +81,16 @@ uninstall-local:
check:
manual.txt: manual.html
-- -lynx -dump -nolist -with_backspaces $^ > $@ || w3m -dump $^ > $@
+- -lynx -dump -nolist -with_backspaces $^ > $@ || \
+ links.main -dump $^ > $@ || links -dump $^ > $@ || \
-+ lynx -dump -nolist -with_backspaces $^ > $@ || w3m -dump $^ > $@
++ lynx -dump -nolist -with_backspaces $^ > $@ || \
+ w3m -dump $^ > $@ || \
+ elinks -dump -no-numbering -no-references $^ > $@
manual.html: $(srcdir)/html.xsl stamp-doc-xml
- -xsltproc --nonet -o $@ $(srcdir)/html.xsl manual.xml