OPTMAILDIRTRASH,
OPTMARKERS,
OPTMARKOLD,
---- a/PATCHES
-+++ b/PATCHES
-@@ -1 +1,2 @@
-+patch-1.5.6.dw.maildir-mtime.1
- patch-1.5.13.cd.ifdef.2
--- a/browser.c
+++ b/browser.c
@@ -32,6 +32,7 @@
closedir (dp);
browser_sort (state);
@@ -438,14 +444,15 @@ static int examine_mailboxes (MUTTMENU *
- #ifdef USE_IMAP
if (mx_is_imap (tmp->path))
{
-- add_folder (menu, state, tmp->path, NULL, tmp->new);
+ imap_mailbox_state (tmp->path, &mbox);
+- add_folder (menu, state, tmp->path, NULL, mbox.new);
+ tmp->new = mbox.new;
+ add_folder (menu, state, tmp->path, NULL, tmp);
continue;
short new; /* mailbox has new mail */
short notified; /* user has been notified */
short magic; /* mailbox type */
+--- a/PATCHES
++++ b/PATCHES
+@@ -0,0 +1 @@
++patch-1.5.6.dw.maildir-mtime.1