]> git.llucax.com Git - software/mutt-debian.git/blobdiff - debian/patches/upstream/547739-manual-typos.patch
upstream/578087-header-strchr.patch: prevent from segfaulting on malformed messages...
[software/mutt-debian.git] / debian / patches / upstream / 547739-manual-typos.patch
index 024b5005616852de57cd1f6ac6d28829e0113b9f..0eff7c2d093ba87307765fe18b7bb19456693d10 100644 (file)
@@ -70,3 +70,58 @@ Minor typos in manual.txt, see upstream http://bugs.mutt.org/3379
  </para>
  
  <para>
+--- a/doc/Muttrc
++++ b/doc/Muttrc
+@@ -1991,7 +1991,7 @@
+ # 
+ # 
+ # The default mailbox type used when creating new folders. May be any of
+-# ``mbox'', ``MMDF'', ``MH'' and ``Maildir''. This is overriden by the
++# ``mbox'', ``MMDF'', ``MH'' and ``Maildir''. This is overridden by the
+ # -m command-line option.
+ # 
+ # 
+--- a/doc/manual.txt
++++ b/doc/manual.txt
+@@ -7405,7 +7405,7 @@
+ Default: mbox
+ The default mailbox type used when creating new folders. May be any of ?mbox?,
+-?MMDF?, ?MH? and ?Maildir?. This is overriden by the -m command-line option.
++?MMDF?, ?MH? and ?Maildir?. This is overridden by the -m command-line option.
+ 3.128. menu_context
+--- a/edit.c
++++ b/edit.c
+@@ -39,7 +39,7 @@
+  * declared "static" (sigh)
+  */
+ static char* EditorHelp1 = N_("\
+-~~            insert a line begining with a single ~\n\
++~~            insert a line beginning with a single ~\n\
+ ~b users      add users to the Bcc: field\n\
+ ~c users      add users to the Cc: field\n\
+ ~f messages   include messages\n\
+--- a/recvattach.c
++++ b/recvattach.c
+@@ -698,7 +698,7 @@
+       {
+         if (!mutt_can_decode (top))
+         {
+-          mutt_error (_("I dont know how to print %s attachments!"), type);
++          mutt_error (_("I don't know how to print %s attachments!"), type);
+           return (0);
+         }
+       }
+--- a/init.h
++++ b/init.h
+@@ -1413,7 +1413,7 @@
+   /*
+   ** .pp
+   ** The default mailbox type used when creating new folders. May be any of
+-  ** ``mbox'', ``MMDF'', ``MH'' and ``Maildir''. This is overriden by the
++  ** ``mbox'', ``MMDF'', ``MH'' and ``Maildir''. This is overridden by the
+   ** \fC-m\fP command-line option.
+   */
+   { "menu_context",   DT_NUM,  R_NONE, UL &MenuContext, 0 },