/* now copy the body of the message. */
--- a/init.h
+++ b/init.h
-@@ -3365,14 +3365,9 @@
+@@ -3392,14 +3392,9 @@
{ "write_bcc", DT_BOOL, R_NONE, OPTWRITEBCC, 1},
/*
** .pp
/*
--- a/protos.h
+++ b/protos.h
-@@ -372,7 +372,7 @@
+@@ -366,7 +366,7 @@
int mutt_write_mime_body (BODY *, FILE *);
int mutt_write_mime_header (BODY *, FILE *);
int mutt_write_one_header (FILE *fp, const char *tag, const char *value, const char *pfx, int wraplen, int flags);
void mutt_set_header_color(CONTEXT *, HEADER *);
--- a/send.c
+++ b/send.c
-@@ -994,10 +994,10 @@
+@@ -995,10 +995,10 @@
unset_option (OPTWRITEBCC);
#endif
#ifdef MIXMASTER
if (old_write_bcc)
--- a/sendlib.c
+++ b/sendlib.c
-@@ -1835,7 +1835,7 @@
+@@ -1929,7 +1929,7 @@
int mutt_write_rfc822_header (FILE *fp, ENVELOPE *env, BODY *attach,
{
char buffer[LONG_STRING];
char *p, *q;
-@@ -1878,7 +1878,7 @@
+@@ -1972,7 +1972,7 @@
else if (mode > 0)
fputs ("Cc: \n", fp);
{
if(mode != 0 || option(OPTWRITEBCC))
{
-@@ -2616,7 +2616,7 @@
+@@ -2711,7 +2711,7 @@
/* post == 1 => postpone message. Set mode = -1 in mutt_write_rfc822_header()
* post == 0 => Normal mode. Set mode = 0 in mutt_write_rfc822_header()
* */