]> git.llucax.com Git - software/mutt-debian.git/blobdiff - debian/patches/mutt-patched/sidebar-sorted
removing an article form the Description of mutt-patched to make lintian happy
[software/mutt-debian.git] / debian / patches / mutt-patched / sidebar-sorted
index 5bc262df7d06867bd29855e7f9b1be517d631e4e..df4c6726891cebc31748fba04c16d937e2184f7c 100644 (file)
@@ -26,7 +26,7 @@ should be easy to adopt it to a vanilla mutt.
 +                      needsort=0;
 +                      tmp = Incoming;
 +                      for ( ; tmp ; tmp=tmp->next ) {
-+                              if (tmp->next != NULL && strcmp(tmp->path, tmp->next->path) > 0) {
++                              if (tmp->next != NULL && strcoll(tmp->path, tmp->next->path) > 0) {
 +                                      needsort=1;
 +                                      prev = tmp->prev;
 +                                      next = tmp->next;