-Index: doc/Makefile.in
-===================================================================
---- doc/Makefile.in.orig 2007-05-17 14:47:01.000000000 +0200
-+++ doc/Makefile.in 2007-05-17 14:58:34.000000000 +0200
-@@ -435,15 +435,16 @@ uninstall-local:
+Use links(1) to generate the HTML manual page
+
+--- a/doc/Makefile.am
++++ b/doc/Makefile.am
+@@ -98,7 +98,8 @@ uninstall-local:
check:
manual.txt: manual.html
-- -lynx -dump -nolist -with_backspaces $^ > $@ || \
-+ /usr/bin/links.main -dump $^ > $@ || links -dump $^ > $@ || \
-+ lynx -dump -nolist -with_backspaces $^ > $@ || \
- w3m -dump $^ > $@ || \
- elinks -dump -no-numbering -no-references $^ > $@
+- -LC_ALL=C lynx -dump -nolist -with_backspaces manual.html > $@ || \
++ links.main -dump $< > $@ || links -dump $< > $@ || \
++ LC_ALL=C lynx -dump -nolist -with_backspaces manual.html > $@ || \
+ LC_ALL=C w3m -dump manual.html > $@ || \
+ LC_ALL=C elinks -dump -no-numbering -no-references manual.html | sed -e 's,\\001, ,g' > $@
- manual.html: $(srcdir)/html.xsl stamp-doc-xml
+@@ -112,10 +113,10 @@ stamp-doc-rc: $(top_srcdir)/init.h maked
+ touch stamp-doc-rc
+
+ manual.html: $(srcdir)/html.xsl $(srcdir)/mutt.xsl stamp-doc-xml $(srcdir)/mutt.css
- -xsltproc --nonet -o $@ $(srcdir)/html.xsl manual.xml
+ xsltproc --nonet -o $@ $(srcdir)/html.xsl manual.xml
- stamp-doc-chunked: $(srcdir)/chunk.xsl stamp-doc-xml
+ stamp-doc-chunked: $(srcdir)/chunk.xsl $(srcdir)/mutt.xsl stamp-doc-xml $(srcdir)/mutt.css
- -xsltproc --nonet $(srcdir)/chunk.xsl manual.xml
+ xsltproc --nonet $(srcdir)/chunk.xsl manual.xml
touch stamp-doc-chunked