-Index: mutt/doc/Muttrc
-===================================================================
---- mutt.orig/doc/Muttrc 2009-06-24 19:37:58.000000000 +0200
-+++ mutt/doc/Muttrc 2009-06-25 12:36:53.000000000 +0200
-@@ -657,6 +657,26 @@
- # $crypt_autosign, $crypt_replysign and $smime_is_default.
- #
- #
-+# set sidebar_visible=no
-+#
-+# Name: sidebar_visible
-+# Type: boolean
-+# Default: no
-+#
-+#
-+# This specifies whether or not to show sidebar (left-side list of folders).
-+#
-+#
-+# set sidebar_width=0
-+#
-+# Name: sidebar_width
-+# Type: number
-+# Default: 0
-+#
-+#
-+# The width of the sidebar.
-+#
-+#
- # set crypt_autosign=no
- #
- # Name: crypt_autosign
-Index: mutt/imap/imap.c
-===================================================================
---- mutt.orig/imap/imap.c 2009-06-24 19:37:58.000000000 +0200
-+++ mutt/imap/imap.c 2009-06-25 12:36:53.000000000 +0200
-@@ -1521,7 +1521,7 @@
-
- imap_munge_mbox_name (munged, sizeof (munged), name);
- snprintf (command, sizeof (command),
-- "STATUS %s (UIDNEXT UIDVALIDITY UNSEEN RECENT)", munged);
-+ "STATUS %s (UIDNEXT UIDVALIDITY UNSEEN RECENT MESSAGES)", munged);
-
- if (imap_exec (idata, command, IMAP_CMD_QUEUE) < 0)
- {
-Index: mutt/imap/command.c
-===================================================================
---- mutt.orig/imap/command.c 2009-06-24 19:37:58.000000000 +0200
-+++ mutt/imap/command.c 2009-06-25 12:36:53.000000000 +0200
-@@ -1009,6 +1009,13 @@
- opened */
- status->uidnext = oldun;
-
-+ /* Added to make the sidebar show the correct numbers */
-+ if (status->messages)
-+ {
-+ inc->msgcount = status->messages;
-+ inc->msg_unread = status->unseen;
-+ }
-+
- FREE (&value);
- return;
- }