]> git.llucax.com Git - software/mutt-debian.git/blobdiff - debian/patches/debian-specific/Md.etc_mailname_gethostbyname.diff
remove bogus file .pc/.version
[software/mutt-debian.git] / debian / patches / debian-specific / Md.etc_mailname_gethostbyname.diff
index 0e8dcf855e5227197f57d972b955eb831e2849a9..61d04ce4f872e5be1e7436d33d65722eb8b5fa26 100644 (file)
@@ -11,7 +11,7 @@ used, rather than calling gethostbyname() on the actual hostname
  #include <errno.h>
  #include <sys/wait.h>
  
-@@ -2952,6 +2953,31 @@
+@@ -2953,6 +2954,31 @@
    return 0;
  }
  
@@ -43,7 +43,7 @@ used, rather than calling gethostbyname() on the actual hostname
  void mutt_init (int skip_sys_rc, LIST *commands)
  {
    struct passwd *pw;
-@@ -3026,10 +3052,25 @@
+@@ -3027,10 +3053,25 @@
      Hostname = mutt_substrdup (utsname.nodename, p);
      p++;
      strfcpy (buffer, p, sizeof (buffer)); /* save the domain for below */