]> git.llucax.com Git - software/mutt-debian.git/blob - debian/patches/upstream/533459-unmailboxes.patch
upstream/543467-thread-segfault.patch: patch to prevent mutt from segfaulting when...
[software/mutt-debian.git] / debian / patches / upstream / 533459-unmailboxes.patch
1 mutt segfaults everytime the 'unmailboxes' command is used 
2 (see upstream #3273)
3
4 --- a/buffy.c
5 +++ b/buffy.c
6 @@ -236,7 +236,6 @@
7      {
8        if(*tmp)
9        {
10 -        FREE (&((*tmp)->path));
11          tmp1=(*tmp)->next;
12          FREE (tmp);            /* __FREE_CHECKED__ */
13          *tmp=tmp1;