1 fixed by http://dev.mutt.org/trac/ticket/3163
2 changeset http://dev.mutt.org/trac/changeset/eb918af802ec
3 resolves http://bugs.debian.org/508988
5 This commit introduces an unconditional inode-sort to fix the slowness with big
8 --- mutt-1.5.19/mh.c 2009-01-05 19:20:53.000000000 +0000
9 +++ mutt-7ddf1d1cc490/mh.c 2009-01-27 20:58:15.000000000 +0000
12 - * Copyright (C) 1996-2002,2007 Michael R. Elkins <me@mutt.org>
13 + * Copyright (C) 1996-2002,2007,2009 Michael R. Elkins <me@mutt.org>
14 * Copyright (C) 1999-2005 Thomas Roessler <roessler@does-not-exist.org>
16 * This program is free software; you can redistribute it and/or modify
17 @@ -1027,13 +1027,14 @@
18 if (!ctx->quiet && progress)
19 mutt_progress_update (progress, count, -1);
23 snprintf (fn, sizeof (fn), "%s/%s", ctx->path, p->h->path);
26 if (option(OPTHCACHEVERIFY))
29 - ret = stat(fn, &lastchanged);
30 + ret = stat(fn, &lastchanged);
36 #endif /* USE_HCACHE */
39 if (maildir_parse_message (ctx->magic, fn, p->h->old, p->h))