3 @@ -295,6 +295,9 @@ struct option_t MuttVars[] = {
5 ** When this variable is set, mutt will include Delivered-To headers when
6 ** bouncing messages. Postfix users may wish to unset this variable.
8 + ** \fBNote:\fP On Debian systems, this option is unset by default in
11 { "braille_friendly", DT_BOOL, R_NONE, OPTBRAILLEFRIENDLY, 0 },
13 @@ -825,6 +828,9 @@ struct option_t MuttVars[] = {
16 ** Also see ``$$use_domain'' and ``$$hidden_host''.
18 + ** \fBNote:\fP On Debian systems, the default for this variable is obtained
19 + ** from /etc/mailname when Mutt starts.
21 { "ignore_linear_white_space", DT_BOOL, R_NONE, OPTIGNORELWS, 0 },
23 @@ -1338,6 +1344,9 @@ struct option_t MuttVars[] = {
24 ** system. It is used with various sets of parameters to gather the
25 ** list of known remailers, and to finally send a message through the
28 + ** \fBNote:\fP On Debian systems, this option is set by default to
29 + ** ``mixmaster-filter'' in /etc/Muttrc.
33 @@ -1887,6 +1896,10 @@ struct option_t MuttVars[] = {
34 ** This variable contains the name of either a directory, or a file which
35 ** contains trusted certificates for use with OpenSSL.
38 + ** \fBNote:\fP On Debian systems, this defaults to the first existing file in
39 + ** the following list: ~/.smime/ca-certificates.crt ~/.smime/ca-bundle.crt
40 + ** /etc/ssl/certs/ca-certificates.crt.
42 { "smime_certificates", DT_PATH, R_NONE, UL &SmimeCertificates, 0 },
44 @@ -2093,6 +2106,9 @@ struct option_t MuttVars[] = {
45 ** certificates are also automatically accepted.
47 ** Example: set ssl_ca_certificates_file=/etc/ssl/certs/ca-certificates.crt
49 + ** \fBNote:\fP On Debian systems, this variable defaults to the example
50 + ** mentioned. This file is managed by the ``ca-certificates'' package.
52 # endif /* USE_SSL_GNUTLS */
53 #endif /* defined(USE_SSL) */
54 @@ -2683,6 +2699,9 @@ struct option_t MuttVars[] = {
56 ** You may optionally use the reverse- prefix to specify reverse sorting
57 ** order (example: set sort=reverse-date-sent).
59 + ** \fBNote:\fP On Debian systems, this option is set by default to
60 + ** ``threads'' in /etc/Muttrc.
62 { "sort_alias", DT_SORT|DT_SORT_ALIAS, R_NONE, UL &SortAlias, SORT_ALIAS },
64 @@ -3100,6 +3119,9 @@ struct option_t MuttVars[] = {
65 ** is set to deliver directly via SMTP (see ``$$smtp_url''), this
66 ** option does nothing: mutt will never write out the BCC header
69 + ** \fBNote:\fP On Debian systems, exim4 and postfix strip BCC headers by
70 + ** default. The above warning applies to exim3 users, see /etc/Muttrc.
72 {"xterm_icon", DT_STR, R_BOTH, UL &XtermIcon, UL "M%?n?AIL&ail?"},