]> git.llucax.com Git - software/mutt-debian.git/blob - debian/patches/debian-specific/build_doc_adjustments.diff
Use upstream's smime.rc file, hereby fixing S/MIME encryption. (Closes: #315319)
[software/mutt-debian.git] / debian / patches / debian-specific / build_doc_adjustments.diff
1 --- a/doc/Makefile.am
2 +++ b/doc/Makefile.am
3 @@ -98,7 +98,8 @@ uninstall-local:
4  
5  check:
6  manual.txt: manual.html
7 -       -LC_ALL=C lynx -dump -nolist -with_backspaces manual.html > $@ || \
8 +       links.main -dump $< > $@ || links -dump $< > $@ || \
9 +       LC_ALL=C lynx -dump -nolist -with_backspaces manual.html > $@ || \
10         LC_ALL=C w3m -dump manual.html > $@ || \
11         LC_ALL=C elinks -dump -no-numbering -no-references manual.html | sed -e 's,\\001, ,g' > $@
12  
13 @@ -112,10 +113,10 @@ stamp-doc-rc: $(top_srcdir)/init.h maked
14         touch stamp-doc-rc
15  
16  manual.html: $(srcdir)/html.xsl $(srcdir)/mutt.xsl stamp-doc-xml $(srcdir)/mutt.css
17 -       -xsltproc --nonet -o $@ $(srcdir)/html.xsl manual.xml
18 +       xsltproc --nonet -o $@ $(srcdir)/html.xsl manual.xml
19  
20  stamp-doc-chunked: $(srcdir)/chunk.xsl $(srcdir)/mutt.xsl stamp-doc-xml $(srcdir)/mutt.css
21 -       -xsltproc --nonet $(srcdir)/chunk.xsl manual.xml
22 +       xsltproc --nonet $(srcdir)/chunk.xsl manual.xml
23         touch stamp-doc-chunked
24  
25  $(HTML_DOCFILES): stamp-doc-chunked