5 # If you compiled mutt with support for both PGP and S/MIME, PGP
6 # will be the default method unless the following option is set
10 # Uncoment this if you don't want to set labels for certificates you add.
11 # unset smime_ask_cert_label
13 # Passphrase expiration
14 -set smime_timeout=300
15 +#set smime_timeout=300
17 # Global crypto options -- these affect PGP operations as well.
18 -set crypt_autosign = yes
19 -set crypt_replyencrypt = yes
20 -set crypt_replysign = yes
21 -set crypt_replysignencrypted = yes
22 -set crypt_verify_sig = yes
23 +#set crypt_autosign = yes
24 +#set crypt_replyencrypt = yes
25 +#set crypt_replysign = yes
26 +#set crypt_replysignencrypted = yes
27 +#set crypt_verify_sig = yes
29 # Section A: Key Management.
31 # The (default) keyfile for signing/decrypting. Uncomment the following
32 # line and replace the keyid with your own.
33 -set smime_default_key="12345678.0"
34 +#set smime_default_key="12345678.0"
36 # Uncommen to make mutt ask what key to use when trying to decrypt a message.
37 # It will use the default key above (if that was set) else.
38 # unset smime_decrypt_use_default_key
40 # Path to a file or directory with trusted certificates
41 -set smime_ca_location="~/.smime/ca-bundle.crt"
42 +#set smime_ca_location="~/.smime/ca-bundle.crt"
43 +set smime_ca_location=`for f in $HOME/.smime/ca-certificates.crt $HOME/.smime/ca-bundle.crt /etc/ssl/certs/ca-certificates.crt ; do if [ -e $f ] ; then echo $f ; exit ; fi ; done`
45 # Path to where all known certificates go. (must exist!)
46 set smime_certificates="~/.smime/certificates"