]> git.llucax.com Git - software/mutt-debian.git/blob - debian/patches/upstream/path_max
debian/patches/compressed-folders: remove partially uncompressed folder if the open...
[software/mutt-debian.git] / debian / patches / upstream / path_max
1 Fixed in hg around 5354:d4ea7f571f10; remove as soon as there's no PATH_MAX in the code anymore.
2
3 --- a/mutt.h
4 +++ b/mutt.h
5 @@ -52,6 +52,11 @@
6  #include <limits.h>
7  #endif
8  
9 +/* PATH_MAX is undefined on the hurd */
10 +#ifndef PATH_MAX
11 +#define PATH_MAX _POSIX_PATH_MAX
12 +#endif
13 +
14  #include <pwd.h>
15  #include <grp.h>
16