]> git.llucax.com Git - software/mutt-debian.git/blob - debian/patches/upstream/608706-fix-spelling-errors.patch
adding the upstream bugs in the patch descriptions
[software/mutt-debian.git] / debian / patches / upstream / 608706-fix-spelling-errors.patch
1 Simple patch to fix some spelling errors, forwarded upstream on:
2 http://bugs.mutt.org/3493
3
4 --- a/copy.c
5 +++ b/copy.c
6 @@ -77,7 +77,7 @@
7        if ((fgets (buf, sizeof (buf), in)) == NULL)
8         break;
9  
10 -      /* Is it the begining of a header? */
11 +      /* Is it the beginning of a header? */
12        if (nl && buf[0] != ' ' && buf[0] != '\t')
13        {
14         ignore = 1;
15 @@ -147,7 +147,7 @@
16      if ((fgets (buf, sizeof (buf), in)) == NULL)
17        break;
18  
19 -    /* Is it the begining of a header? */
20 +    /* Is it the beginning of a header? */
21      if (nl && buf[0] != ' ' && buf[0] != '\t')
22      {
23        /* Do we have anything pending? */
24 --- a/edit.c
25 +++ b/edit.c
26 @@ -39,7 +39,7 @@
27   * declared "static" (sigh)
28   */
29  static char* EditorHelp1 = N_("\
30 -~~             insert a line begining with a single ~\n\
31 +~~             insert a line beginning with a single ~\n\
32  ~b users       add users to the Bcc: field\n\
33  ~c users       add users to the Cc: field\n\
34  ~f messages    include messages\n\
35 --- a/enter.c
36 +++ b/enter.c
37 @@ -435,7 +435,7 @@
38           break;
39  
40         case OP_EDITOR_KILL_WORD:
41 -         /* delete to begining of word */
42 +         /* delete to beginning of word */
43           if (state->curpos != 0)
44           {
45             i = state->curpos;
46 --- a/crypt.c
47 +++ b/crypt.c
48 @@ -224,7 +224,7 @@
49        /* free tmp_body if messages was signed AND encrypted ... */
50        if (tmp_smime_pbody != msg->content && tmp_smime_pbody != tmp_pbody)
51        {
52 -       /* detatch and dont't delete msg->content,
53 +       /* detatch and don't delete msg->content,
54            which tmp_smime_pbody->parts after signing. */
55         tmp_smime_pbody->parts = tmp_smime_pbody->parts->next;
56         msg->content->next = NULL;
57 --- a/init.c
58 +++ b/init.c
59 @@ -2543,7 +2543,7 @@
60        Matches[Num_matched++] = User_typed;
61  
62        /* All matches are stored. Longest non-ambiguous string is ""
63 -       * i.e. dont change 'buffer'. Fake successful return this time */
64 +       * i.e. don't change 'buffer'. Fake successful return this time */
65        if (User_typed[0] == 0)
66         return 1;
67      }
68 @@ -2599,7 +2599,7 @@
69        Matches[Num_matched++] = User_typed;
70  
71        /* All matches are stored. Longest non-ambiguous string is ""
72 -       * i.e. dont change 'buffer'. Fake successful return this time */
73 +       * i.e. don't change 'buffer'. Fake successful return this time */
74        if (User_typed[0] == 0)
75         return 1;
76      }
77 @@ -2646,7 +2646,7 @@
78        Matches[Num_matched++] = User_typed;
79  
80        /* All matches are stored. Longest non-ambiguous string is ""
81 -       * i.e. dont change 'buffer'. Fake successful return this time */
82 +       * i.e. don't change 'buffer'. Fake successful return this time */
83        if (User_typed[0] == 0)
84         return 1;
85      }
86 --- a/po/mutt.pot
87 +++ b/po/mutt.pot
88 @@ -3620,7 +3620,7 @@
89  
90  #: recvattach.c:710
91  #, c-format
92 -msgid "I dont know how to print %s attachments!"
93 +msgid "I don't know how to print %s attachments!"
94  msgstr ""
95  
96  #: recvattach.c:775
97 --- a/recvattach.c
98 +++ b/recvattach.c
99 @@ -707,7 +707,7 @@
100         {
101           if (!mutt_can_decode (top))
102           {
103 -           mutt_error (_("I dont know how to print %s attachments!"), type);
104 +           mutt_error (_("I don't know how to print %s attachments!"), type);
105             return (0);
106           }
107         }
108 --- a/po/bg.po
109 +++ b/po/bg.po
110 @@ -3899,7 +3899,7 @@
111  
112  #: recvattach.c:710
113  #, c-format
114 -msgid "I dont know how to print %s attachments!"
115 +msgid "I don't know how to print %s attachments!"
116  msgstr "Íå å äåôèíèðàíà êîìàíäà çà îòïå÷àòâàíå íà %s ïðèëîæåíèÿ!"
117  
118  #: recvattach.c:775
119 --- a/po/ca.po
120 +++ b/po/ca.po
121 @@ -4054,7 +4054,7 @@
122  
123  #: recvattach.c:710
124  #, c-format
125 -msgid "I dont know how to print %s attachments!"
126 +msgid "I don't know how to print %s attachments!"
127  msgstr "Es desconeix com imprimir adjuncions de tipus «%s»."
128  
129  #: recvattach.c:775
130 --- a/po/cs.po
131 +++ b/po/cs.po
132 @@ -3781,7 +3781,7 @@
133  
134  #: recvattach.c:710
135  #, c-format
136 -msgid "I dont know how to print %s attachments!"
137 +msgid "I don't know how to print %s attachments!"
138  msgstr "Nevím, jak vytisknout přílohy typu %s!."
139  
140  #: recvattach.c:775
141 --- a/po/da.po
142 +++ b/po/da.po
143 @@ -3850,7 +3850,7 @@
144  
145  #: recvattach.c:710
146  #, c-format
147 -msgid "I dont know how to print %s attachments!"
148 +msgid "I don't know how to print %s attachments!"
149  msgstr "Kan ikke udskrive %s-brevdele."
150  
151  #: recvattach.c:775
152 --- a/po/de.po
153 +++ b/po/de.po
154 @@ -3779,7 +3779,7 @@
155  
156  #: recvattach.c:710
157  #, c-format
158 -msgid "I dont know how to print %s attachments!"
159 +msgid "I don't know how to print %s attachments!"
160  msgstr "Kann %s Anhänge nicht drucken!"
161  
162  #: recvattach.c:775
163 --- a/po/el.po
164 +++ b/po/el.po
165 @@ -4528,7 +4528,7 @@
166  #
167  #: recvattach.c:710
168  #, c-format
169 -msgid "I dont know how to print %s attachments!"
170 +msgid "I don't know how to print %s attachments!"
171  msgstr "Äåí îÝñù ðùò íá ôõðþóù ôéò %s ðñïóáñôÞóåéò!"
172  
173  #
174 --- a/po/eo.po
175 +++ b/po/eo.po
176 @@ -3772,7 +3772,7 @@
177  
178  #: recvattach.c:710
179  #, c-format
180 -msgid "I dont know how to print %s attachments!"
181 +msgid "I don't know how to print %s attachments!"
182  msgstr "Mi ne scias presi %s-partojn!"
183  
184  #: recvattach.c:775
185 --- a/po/es.po
186 +++ b/po/es.po
187 @@ -3898,7 +3898,7 @@
188  
189  #: recvattach.c:710
190  #, c-format
191 -msgid "I dont know how to print %s attachments!"
192 +msgid "I don't know how to print %s attachments!"
193  msgstr "¡No sé cómo imprimir archivos adjuntos %s!"
194  
195  #: recvattach.c:775
196 --- a/po/et.po
197 +++ b/po/et.po
198 @@ -3875,7 +3875,7 @@
199  
200  #: recvattach.c:710
201  #, c-format
202 -msgid "I dont know how to print %s attachments!"
203 +msgid "I don't know how to print %s attachments!"
204  msgstr "Ma ei tea, kuidas trükkida %s lisasid!"
205  
206  #: recvattach.c:775
207 --- a/po/eu.po
208 +++ b/po/eu.po
209 @@ -3764,7 +3764,7 @@
210  
211  #: recvattach.c:710
212  #, c-format
213 -msgid "I dont know how to print %s attachments!"
214 +msgid "I don't know how to print %s attachments!"
215  msgstr "Ez dakit nola inprimatu %s gehigarriak!"
216  
217  #: recvattach.c:775
218 --- a/po/fr.po
219 +++ b/po/fr.po
220 @@ -3958,7 +3958,7 @@
221  # , c-format
222  #: recvattach.c:710
223  #, c-format
224 -msgid "I dont know how to print %s attachments!"
225 +msgid "I don't know how to print %s attachments!"
226  msgstr "Je ne sais pas comment imprimer %s attachements !"
227  
228  #: recvattach.c:775
229 --- a/po/ga.po
230 +++ b/po/ga.po
231 @@ -3809,7 +3809,7 @@
232  
233  #: recvattach.c:710
234  #, c-format
235 -msgid "I dont know how to print %s attachments!"
236 +msgid "I don't know how to print %s attachments!"
237  msgstr "Ní eol dom conas a phriontáil iatáin %s!"
238  
239  #: recvattach.c:775
240 --- a/po/gl.po
241 +++ b/po/gl.po
242 @@ -3912,7 +3912,7 @@
243  
244  #: recvattach.c:710
245  #, c-format
246 -msgid "I dont know how to print %s attachments!"
247 +msgid "I don't know how to print %s attachments!"
248  msgstr "¡Non sei cómo imprimir adxuntos %s!"
249  
250  #: recvattach.c:775
251 --- a/po/hu.po
252 +++ b/po/hu.po
253 @@ -3888,7 +3888,7 @@
254  
255  #: recvattach.c:710
256  #, c-format
257 -msgid "I dont know how to print %s attachments!"
258 +msgid "I don't know how to print %s attachments!"
259  msgstr "Nem tudom hogyan kell nyomtatni a(z) %s csatolást!"
260  
261  #: recvattach.c:775
262 --- a/po/id.po
263 +++ b/po/id.po
264 @@ -3773,7 +3773,7 @@
265  
266  #: recvattach.c:710
267  #, c-format
268 -msgid "I dont know how to print %s attachments!"
269 +msgid "I don't know how to print %s attachments!"
270  msgstr "Saya tidak tahu bagaimana mencetak lampiran %s!"
271  
272  #: recvattach.c:775
273 --- a/po/it.po
274 +++ b/po/it.po
275 @@ -3859,7 +3859,7 @@
276  
277  #: recvattach.c:710
278  #, c-format
279 -msgid "I dont know how to print %s attachments!"
280 +msgid "I don't know how to print %s attachments!"
281  msgstr "Non so come stampare allegati %s!"
282  
283  #: recvattach.c:775
284 --- a/po/ja.po
285 +++ b/po/ja.po
286 @@ -3797,7 +3797,7 @@
287  
288  #: recvattach.c:710
289  #, c-format
290 -msgid "I dont know how to print %s attachments!"
291 +msgid "I don't know how to print %s attachments!"
292  msgstr "¤É¤Î¤è¤¦¤ËźÉÕ¥Õ¥¡¥¤¥ë %s ¤ò°õºþ¤¹¤ë¤«ÉÔÌÀ!"
293  
294  #: recvattach.c:775
295 --- a/po/ko.po
296 +++ b/po/ko.po
297 @@ -3863,7 +3863,7 @@
298  
299  #: recvattach.c:710
300  #, c-format
301 -msgid "I dont know how to print %s attachments!"
302 +msgid "I don't know how to print %s attachments!"
303  msgstr "÷ºÎ¹° %sÀÇ Ãâ·Â ¹æ¹ýÀ» ¾Ë ¼ö ¾øÀ½!"
304  
305  #: recvattach.c:775
306 --- a/po/lt.po
307 +++ b/po/lt.po
308 @@ -3904,7 +3904,7 @@
309  
310  #: recvattach.c:710
311  #, c-format
312 -msgid "I dont know how to print %s attachments!"
313 +msgid "I don't know how to print %s attachments!"
314  msgstr "Að neþinau kaip spausdinti %s priedus!"
315  
316  #: recvattach.c:775
317 --- a/po/nl.po
318 +++ b/po/nl.po
319 @@ -3771,7 +3771,7 @@
320  
321  #: recvattach.c:710
322  #, c-format
323 -msgid "I dont know how to print %s attachments!"
324 +msgid "I don't know how to print %s attachments!"
325  msgstr "Kan %s bijlagen niet afdrukken!"
326  
327  #: recvattach.c:775
328 --- a/po/pl.po
329 +++ b/po/pl.po
330 @@ -3788,7 +3788,7 @@
331  
332  #: recvattach.c:710
333  #, c-format
334 -msgid "I dont know how to print %s attachments!"
335 +msgid "I don't know how to print %s attachments!"
336  msgstr "Nie wiem jak wydrukowaæ %s za³±czników!"
337  
338  #: recvattach.c:775
339 --- a/po/pt_BR.po
340 +++ b/po/pt_BR.po
341 @@ -3932,7 +3932,7 @@
342  
343  #: recvattach.c:710
344  #, c-format
345 -msgid "I dont know how to print %s attachments!"
346 +msgid "I don't know how to print %s attachments!"
347  msgstr "Eu não sei como imprimir anexos %s!"
348  
349  #: recvattach.c:775
350 --- a/po/ru.po
351 +++ b/po/ru.po
352 @@ -3795,7 +3795,7 @@
353  
354  #: recvattach.c:710
355  #, c-format
356 -msgid "I dont know how to print %s attachments!"
357 +msgid "I don't know how to print %s attachments!"
358  msgstr "îÅÉÚ×ÅÓÔÎÏ ËÁË ÐÅÞÁÔÁÔØ %s ×ÌÏÖÅÎÉÑ!"
359  
360  #: recvattach.c:775
361 --- a/po/sk.po
362 +++ b/po/sk.po
363 @@ -3920,7 +3920,7 @@
364  
365  #: recvattach.c:710
366  #, c-format
367 -msgid "I dont know how to print %s attachments!"
368 +msgid "I don't know how to print %s attachments!"
369  msgstr "Neviem ako tlaèi» prílohy %s!"
370  
371  #: recvattach.c:775
372 --- a/po/sv.po
373 +++ b/po/sv.po
374 @@ -3784,7 +3784,7 @@
375  
376  #: recvattach.c:710
377  #, c-format
378 -msgid "I dont know how to print %s attachments!"
379 +msgid "I don't know how to print %s attachments!"
380  msgstr "Jag vet inte hur %s bilagor ska skrivas ut!"
381  
382  #: recvattach.c:775
383 --- a/po/tr.po
384 +++ b/po/tr.po
385 @@ -3806,7 +3806,7 @@
386  
387  #: recvattach.c:710
388  #, c-format
389 -msgid "I dont know how to print %s attachments!"
390 +msgid "I don't know how to print %s attachments!"
391  msgstr "%s eklerinin nasıl yazdırılacağı bilinmiyor!"
392  
393  #: recvattach.c:775
394 --- a/po/uk.po
395 +++ b/po/uk.po
396 @@ -3846,7 +3846,7 @@
397  
398  #: recvattach.c:710
399  #, c-format
400 -msgid "I dont know how to print %s attachments!"
401 +msgid "I don't know how to print %s attachments!"
402  msgstr "ñ ÎÅ ÚÎÁÀ, ÑË ÄÒÕËÕ×ÁÔÉ ÄÏÄÁÔËÉ ÔÉÐÕ %s!"
403  
404  #: recvattach.c:775
405 --- a/po/zh_CN.po
406 +++ b/po/zh_CN.po
407 @@ -3763,7 +3763,7 @@
408  
409  #: recvattach.c:710
410  #, c-format
411 -msgid "I dont know how to print %s attachments!"
412 +msgid "I don't know how to print %s attachments!"
413  msgstr "我不知道要怎么打印附件 %s!"
414  
415  #: recvattach.c:775
416 --- a/po/zh_TW.po
417 +++ b/po/zh_TW.po
418 @@ -3900,7 +3900,7 @@
419  
420  #: recvattach.c:710
421  #, c-format
422 -msgid "I dont know how to print %s attachments!"
423 +msgid "I don't know how to print %s attachments!"
424  msgstr "我不知道要怎麼列印 %s 附件!"
425  
426  #: recvattach.c:775