1 Simple patch to fix some spelling errors, forwarded upstream on:
2 http://bugs.mutt.org/3493
7 if ((fgets (buf, sizeof (buf), in)) == NULL)
10 - /* Is it the begining of a header? */
11 + /* Is it the beginning of a header? */
12 if (nl && buf[0] != ' ' && buf[0] != '\t')
16 if ((fgets (buf, sizeof (buf), in)) == NULL)
19 - /* Is it the begining of a header? */
20 + /* Is it the beginning of a header? */
21 if (nl && buf[0] != ' ' && buf[0] != '\t')
23 /* Do we have anything pending? */
27 * declared "static" (sigh)
29 static char* EditorHelp1 = N_("\
30 -~~ insert a line begining with a single ~\n\
31 +~~ insert a line beginning with a single ~\n\
32 ~b users add users to the Bcc: field\n\
33 ~c users add users to the Cc: field\n\
34 ~f messages include messages\n\
40 case OP_EDITOR_KILL_WORD:
41 - /* delete to begining of word */
42 + /* delete to beginning of word */
43 if (state->curpos != 0)
49 /* free tmp_body if messages was signed AND encrypted ... */
50 if (tmp_smime_pbody != msg->content && tmp_smime_pbody != tmp_pbody)
52 - /* detatch and dont't delete msg->content,
53 + /* detatch and don't delete msg->content,
54 which tmp_smime_pbody->parts after signing. */
55 tmp_smime_pbody->parts = tmp_smime_pbody->parts->next;
56 msg->content->next = NULL;
60 Matches[Num_matched++] = User_typed;
62 /* All matches are stored. Longest non-ambiguous string is ""
63 - * i.e. dont change 'buffer'. Fake successful return this time */
64 + * i.e. don't change 'buffer'. Fake successful return this time */
65 if (User_typed[0] == 0)
69 Matches[Num_matched++] = User_typed;
71 /* All matches are stored. Longest non-ambiguous string is ""
72 - * i.e. dont change 'buffer'. Fake successful return this time */
73 + * i.e. don't change 'buffer'. Fake successful return this time */
74 if (User_typed[0] == 0)
78 Matches[Num_matched++] = User_typed;
80 /* All matches are stored. Longest non-ambiguous string is ""
81 - * i.e. dont change 'buffer'. Fake successful return this time */
82 + * i.e. don't change 'buffer'. Fake successful return this time */
83 if (User_typed[0] == 0)
92 -msgid "I dont know how to print %s attachments!"
93 +msgid "I don't know how to print %s attachments!"
101 if (!mutt_can_decode (top))
103 - mutt_error (_("I dont know how to print %s attachments!"), type);
104 + mutt_error (_("I don't know how to print %s attachments!"), type);
110 @@ -3899,7 +3899,7 @@
114 -msgid "I dont know how to print %s attachments!"
115 +msgid "I don't know how to print %s attachments!"
116 msgstr "Íå å äåôèíèðàíà êîìàíäà çà îòïå÷àòâàíå íà %s ïðèëîæåíèÿ!"
121 @@ -4054,7 +4054,7 @@
125 -msgid "I dont know how to print %s attachments!"
126 +msgid "I don't know how to print %s attachments!"
127 msgstr "Es desconeix com imprimir adjuncions de tipus «%s»."
132 @@ -3781,7 +3781,7 @@
136 -msgid "I dont know how to print %s attachments!"
137 +msgid "I don't know how to print %s attachments!"
138 msgstr "Nevím, jak vytisknout přílohy typu %s!."
143 @@ -3850,7 +3850,7 @@
147 -msgid "I dont know how to print %s attachments!"
148 +msgid "I don't know how to print %s attachments!"
149 msgstr "Kan ikke udskrive %s-brevdele."
154 @@ -3779,7 +3779,7 @@
158 -msgid "I dont know how to print %s attachments!"
159 +msgid "I don't know how to print %s attachments!"
160 msgstr "Kann %s Anhänge nicht drucken!"
165 @@ -4528,7 +4528,7 @@
169 -msgid "I dont know how to print %s attachments!"
170 +msgid "I don't know how to print %s attachments!"
171 msgstr "Äåí îÝñù ðùò íá ôõðþóù ôéò %s ðñïóáñôÞóåéò!"
176 @@ -3772,7 +3772,7 @@
180 -msgid "I dont know how to print %s attachments!"
181 +msgid "I don't know how to print %s attachments!"
182 msgstr "Mi ne scias presi %s-partojn!"
187 @@ -3898,7 +3898,7 @@
191 -msgid "I dont know how to print %s attachments!"
192 +msgid "I don't know how to print %s attachments!"
193 msgstr "¡No sé cómo imprimir archivos adjuntos %s!"
198 @@ -3875,7 +3875,7 @@
202 -msgid "I dont know how to print %s attachments!"
203 +msgid "I don't know how to print %s attachments!"
204 msgstr "Ma ei tea, kuidas trükkida %s lisasid!"
209 @@ -3764,7 +3764,7 @@
213 -msgid "I dont know how to print %s attachments!"
214 +msgid "I don't know how to print %s attachments!"
215 msgstr "Ez dakit nola inprimatu %s gehigarriak!"
220 @@ -3958,7 +3958,7 @@
224 -msgid "I dont know how to print %s attachments!"
225 +msgid "I don't know how to print %s attachments!"
226 msgstr "Je ne sais pas comment imprimer %s attachements !"
231 @@ -3809,7 +3809,7 @@
235 -msgid "I dont know how to print %s attachments!"
236 +msgid "I don't know how to print %s attachments!"
237 msgstr "Ní eol dom conas a phriontáil iatáin %s!"
242 @@ -3912,7 +3912,7 @@
246 -msgid "I dont know how to print %s attachments!"
247 +msgid "I don't know how to print %s attachments!"
248 msgstr "¡Non sei cómo imprimir adxuntos %s!"
253 @@ -3888,7 +3888,7 @@
257 -msgid "I dont know how to print %s attachments!"
258 +msgid "I don't know how to print %s attachments!"
259 msgstr "Nem tudom hogyan kell nyomtatni a(z) %s csatolást!"
264 @@ -3773,7 +3773,7 @@
268 -msgid "I dont know how to print %s attachments!"
269 +msgid "I don't know how to print %s attachments!"
270 msgstr "Saya tidak tahu bagaimana mencetak lampiran %s!"
275 @@ -3859,7 +3859,7 @@
279 -msgid "I dont know how to print %s attachments!"
280 +msgid "I don't know how to print %s attachments!"
281 msgstr "Non so come stampare allegati %s!"
286 @@ -3797,7 +3797,7 @@
290 -msgid "I dont know how to print %s attachments!"
291 +msgid "I don't know how to print %s attachments!"
292 msgstr "¤É¤Î¤è¤¦¤ËźÉÕ¥Õ¥¡¥¤¥ë %s ¤ò°õºþ¤¹¤ë¤«ÉÔÌÀ!"
297 @@ -3863,7 +3863,7 @@
301 -msgid "I dont know how to print %s attachments!"
302 +msgid "I don't know how to print %s attachments!"
303 msgstr "÷ºÎ¹° %sÀÇ Ãâ·Â ¹æ¹ýÀ» ¾Ë ¼ö ¾øÀ½!"
308 @@ -3904,7 +3904,7 @@
312 -msgid "I dont know how to print %s attachments!"
313 +msgid "I don't know how to print %s attachments!"
314 msgstr "Að neþinau kaip spausdinti %s priedus!"
319 @@ -3771,7 +3771,7 @@
323 -msgid "I dont know how to print %s attachments!"
324 +msgid "I don't know how to print %s attachments!"
325 msgstr "Kan %s bijlagen niet afdrukken!"
330 @@ -3788,7 +3788,7 @@
334 -msgid "I dont know how to print %s attachments!"
335 +msgid "I don't know how to print %s attachments!"
336 msgstr "Nie wiem jak wydrukowaæ %s za³±czników!"
341 @@ -3932,7 +3932,7 @@
345 -msgid "I dont know how to print %s attachments!"
346 +msgid "I don't know how to print %s attachments!"
347 msgstr "Eu não sei como imprimir anexos %s!"
352 @@ -3795,7 +3795,7 @@
356 -msgid "I dont know how to print %s attachments!"
357 +msgid "I don't know how to print %s attachments!"
358 msgstr "îÅÉÚ×ÅÓÔÎÏ ËÁË ÐÅÞÁÔÁÔØ %s ×ÌÏÖÅÎÉÑ!"
363 @@ -3920,7 +3920,7 @@
367 -msgid "I dont know how to print %s attachments!"
368 +msgid "I don't know how to print %s attachments!"
369 msgstr "Neviem ako tlaèi» prílohy %s!"
374 @@ -3784,7 +3784,7 @@
378 -msgid "I dont know how to print %s attachments!"
379 +msgid "I don't know how to print %s attachments!"
380 msgstr "Jag vet inte hur %s bilagor ska skrivas ut!"
385 @@ -3806,7 +3806,7 @@
389 -msgid "I dont know how to print %s attachments!"
390 +msgid "I don't know how to print %s attachments!"
391 msgstr "%s eklerinin nasıl yazdırılacağı bilinmiyor!"
396 @@ -3846,7 +3846,7 @@
400 -msgid "I dont know how to print %s attachments!"
401 +msgid "I don't know how to print %s attachments!"
402 msgstr "ñ ÎÅ ÚÎÁÀ, ÑË ÄÒÕËÕ×ÁÔÉ ÄÏÄÁÔËÉ ÔÉÐÕ %s!"
407 @@ -3763,7 +3763,7 @@
411 -msgid "I dont know how to print %s attachments!"
412 +msgid "I don't know how to print %s attachments!"
413 msgstr "我不知道要怎么打印附件 %s!"
418 @@ -3900,7 +3900,7 @@
422 -msgid "I dont know how to print %s attachments!"
423 +msgid "I don't know how to print %s attachments!"
424 msgstr "我不知道要怎麼列印 %s 附件!"