1 diff -urNp mutt-1.5.3+CVS20030214.orig/PATCHES mutt-1.5.3+CVS20030214/PATCHES
2 --- mutt-1.5.3+CVS20030214.orig/PATCHES 2002-12-09 18:44:54.000000000 +0100
3 +++ mutt-1.5.3+CVS20030214/PATCHES 2003-02-14 17:25:15.000000000 +0100
5 +Debian.Md.use_debian_editor
6 diff -urNp mutt-1.5.3+CVS20030214.orig/init.c mutt-1.5.3+CVS20030214/init.c
7 --- mutt-1.5.3+CVS20030214.orig/init.c 2003-01-21 13:33:41.000000000 +0100
8 +++ mutt-1.5.3+CVS20030214/init.c 2003-02-14 17:25:44.000000000 +0100
9 @@ -1853,7 +1853,7 @@ void mutt_init (int skip_sys_rc, LIST *c
11 p = getenv ("EDITOR");
14 + p = "/usr/bin/editor";
16 Editor = safe_strdup (p);
17 Visual = safe_strdup (p);
18 diff -urNp mutt-1.5.3+CVS20030214.orig/init.h mutt-1.5.3+CVS20030214/init.h
19 --- mutt-1.5.3+CVS20030214.orig/init.h 2003-02-13 10:55:02.000000000 +0100
20 +++ mutt-1.5.3+CVS20030214/init.h 2003-02-14 17:27:41.000000000 +0100
21 @@ -466,7 +466,7 @@ struct option_t MuttVars[] = {
23 ** This variable specifies which editor is used by mutt.
24 ** It defaults to the value of the VISUAL, or EDITOR, environment
25 - ** variable, or to the string "vi" if neither of those are set.
26 + ** variable, or to the string "/usr/bin/editor" if neither of those are set.
28 { "encode_from", DT_BOOL, R_NONE, OPTENCODEFROM, 0 },