1 Even if EDITOR is not set, mutt will always use /usr/bin/editor (which
2 is set by update-alternatives), rather than falling back to vi
6 @@ -3114,7 +3114,7 @@ void mutt_init (int skip_sys_rc, LIST *c
11 + p = "/usr/bin/editor";
13 Editor = safe_strdup (p);
14 Visual = safe_strdup (p);
17 @@ -589,7 +589,7 @@ struct option_t MuttVars[] = {
19 ** This variable specifies which editor is used by mutt.
20 ** It defaults to the value of the \fC$$$VISUAL\fP, or \fC$$$EDITOR\fP, environment
21 - ** variable, or to the string ``vi'' if neither of those are set.
22 + ** variable, or to the string ``/usr/bin/editor'' if neither of those are set.
24 { "encode_from", DT_BOOL, R_NONE, OPTENCODEFROM, 0 },